• Publishing a website in azure server ??
    Question Apr 17, 2015
    Hi, I like to know how do I need to publish a website from local to azure server. can you please suggest me the exact process. to publish a quick installed website to azure

  • Emulated Azure local environment
    Question Mar 4, 2015
    Hi, I'm about to start my first Kentico on Azure build. I've been looking into the environments I need. My ideal is: 1. Local development team environment running Azure emulator locally. Multiple developers. 2. Internal testing environment hosted on local physical servers em...

  • Add Document To Azure Search
    Question May 13, 2019
    I have a handful of pages I'm indexing for azure search. I want to add custom documents that I create (from data that comes from a third party) to the index. How do I do that?

  • Kentico 7 on azure
    Question Dec 30, 2014
    Hello, I am moving a client's website to azure. It's Kentico 7 website. It's showing me an error: The object code name '' is not valid. The code name can contain only alphanumeric characters, some special characters (_, -, .) and cannot start or end with '.'. Stacked...

  • Error in publishing in Azure
    Question Jun 3, 2014
    Can you assist me in publishing in Azure. I have set the temp folder permissions to everyone but I'm still getting this error. Access to the path 'C:\Users\xxx\AppData\Local\Temp\pmlytrdy.1cq\roles\CMSApp\approot\bin\Microsoft.WindowsAzure.CloudDrive.dll' is denied. C:\Prog...

  • Azure - App Gateway issue -
    Question Feb 9, 2018
    We have moved our sites into Azure, we are running them on IIS servers, using an app gateway to host the inbound internet presence. The issue I have is when the health probe is checking the site its looking using the IP:Port and the site returns a License error since I am lic...

  • Azure Active Directory for authentication
    Question Apr 22, 2015
    Hi all, I realise this is not a supported feature, but has anyone managed to use Azure Active Directory as the authentication mechanism? I've essentially followed the directions as per this post: [http://stackoverflow.com/questions/23420907/integrating-waad-on-existing-webf...

  • Azure Implementation of Kentico 9
    Question Dec 1, 2016
    Recently, I stood up a Kentico 9 instance on Azure. The application appears to run fine, but the event log is being filled with Web Farm errors. Since this is a test application I am just using a Free license to mainly figure out the development process; like how to build and ...

  • Introduction to (Windows) Azure
    Article Mar 10, 2011
    Hi there, with this post I’m starting a new series here on the DevNet portal about Windows Azure. I will write about Azure in general and also about Azure integration in Kentico CMS. In this first post I will introduce the Azure platform from a development point of view. I wil...

  • Process Session on Azure
    Question Oct 6, 2015
    Hi all, I have developed a website by Kentico and deploy it into IIS. I used Session to cache data on this site. Now I want to deploy this site to Azure and use load balancing. I think Session is not work on load balancing, so "How to process these Session to keep site work a...

  •   1 2 3 4 5 6 7 8 9 10 ...