SYNC breaks with error

Manmath Kulkarni asked on June 1, 2017 11:58


I have running setup for website with SYNC from STG to ACC/TST. It was working properly and stopped working now with following error message from event log.

Message: The remote name could not be resolved: 'xxx-cms.xxxx.xx'
Exception type: System.Net.WebException
Stack Trace: 
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at CMS.Synchronization.WSE3.Server.SyncServerWse.ProcessSynchronizationTaskData(String stagingTaskData)
at CMS.Synchronization.WSE3.SyncClient.RunTask(StagingTaskInfo taskObj)

I tried using "Check Server Synchronization" but returns the same error.

I have STG running on one web server and DVE/TST running on other server. CMS instances for DEV/TST running perfectly fine and I can add/modify contents on it but SYNC on it is not working.

Kindly let me know if some have already encountered and resolved this error.

Thanks in advance, Manmath.

Recent Answers

Brenden Kehren answered on June 1, 2017 15:44

Can you go back and find out what changed in your environment? Is it possible your domain or IP address changed? Since it can't resolve the domain, it's more than just a Kentico configuration issue, it's most likely something due to a network change.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.