stop redirecting to https

Jeewani Jayasuriya asked on April 11, 2019 17:11

I have a test site which ip address is

That got a memeber login area. When you click on "Member Login" you get in to below url

Issue I am having is when you enter the username and password rather than redirects it's redirecting to and I get the message "Site cannot be reached"

I have checked everything I could check but couldn't find any solution.

Please can you help me as I am new to Kentico.

Correct Answer

Brenden Kehren answered on April 11, 2019 17:35

There are a few places to check for this:

  • web.config under the <system.webServer><rewrite>
  • under Settings>Security & Membership>Administration>Use SSL for admin interface
  • in the Pages app, go to the Master page and select General>Security and make sure under Access requires SSL is set to no.
0 votesVote for this answer Unmark Correct answer

Recent Answers

Rui Wang answered on April 11, 2019 17:15

Go to the Properties tab of Dashboard page, and select Security. Is require SSL set to yes?

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.