Request Entity Too Large while syncing staging contents to LIVE

Chandra Bhattarai asked on May 9, 2021 11:02

I am getting the following error while syncing staging large contents with images to LIVE.

Synchronization client error: Exception occurred: The request failed with HTTP status 413: Request Entity Too Large.

Applied all the alternatives as Already increased UploadReadAheadSize to 2147483647, increased MaxRequestEntityAllowed in IIS and restarted IIS and also server but nothing is working. And also , changes these value from CMS staging, and web config too.

Is there any other solution on it.

Kentico version : v11.0.34

Recent Answers

Juraj Ondrus answered on May 10, 2021 08:38

Have you tried following this article? (warning - there is the WebDAV section in the config file already, this has nothing to do with staging!). Are you using HTTPS? Are there any IIS URL rewriting rules, firewalls or proxy servers in the way? And make sure the request filtering is enabled.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.