HTTP Error 403.14-Forbidden

Hosam Abdeltawab asked on October 2, 2020 20:00

I am getting an HTTP Error 403.14-Forbidden error when I open the Kentico UI and try to access a page. In addition, I am getting the following errors:

Error: Request failed with status code 400
at t.exports (vendors.js:27)
at t.exports (vendors.js:33)
at XMLHttpRequest.d.onreadystatechange (vendors.js:27)


page-builder.js:1 Uncaught (in promise) TypeError: Cannot read property 'dispatch' of undefined
at t.<anonymous> (page-builder.js:1)
at page-builder.js:1
at (page-builder.js:1)
at a (page-builder.js:1)

Could someone shed some light on this issue?

Correct Answer

Hosam Abdeltawab answered on October 2, 2020 22:41

The issue was that the CMSPreviewHandler was in the wrong order in the web.config file

0 votesVote for this answer Unmark Correct answer

Recent Answers

Trevor Fayas answered on October 2, 2020 22:32

Can you check your IIS App Pool settings? Do they have modify access to their respective projects?

That seems like the issue to me, but check that. Right click on the site in IIS, go to Security, add "IIS APPPOOL\TheAppPoolName" and set it to modify permission.

0 votesVote for this answer Mark as a Correct answer

Ryan Hillier answered on August 18, 2021 15:09

isn't that a problem in your place at the moment?

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.