Creating new blog page errors out with "invalid input"

Dan Osby asked on April 8, 2015 23:21

We are running Kentico 8.2 hotfix 8.2.14. Whenever we try and create a new blog post, we get an error back saying "invalid input" for the post name. Tried creating the post from the main site as well as from the admin/sites interface - same error. Tried different post names and filling in all of the fields - same error. User accounts have full access permissions to the blog area.

I have a ticket open with Kentico, but they are slow to respond and we really need this piece working. Has anyone run into this issue before?

Thank you, Mark

Recent Answers

Brenden Kehren answered on April 8, 2015 23:30

What are you trying to input for the blog name?

Did you upgrade this site or move it from one server to another recently? Could be an issue with macros and needing to resign them.

2 votesVote for this answer Mark as a Correct answer

Dan Osby answered on April 9, 2015 00:20

Hi Brenden, I resolved it by going to System > Macros > Signatures, checking both check boxes and Update macro signatures.

2 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.