Advanced Workflows and Scope tabs missing

Christopher Conley asked on July 18, 2018 00:00

We are having an issue where the ability to create advanced workflows and the scope tabs are entirely missing from the Workflows application. I am currently logged in as a global administrator so permissions should not be the problem.

We are totally stumped and any help you can provide will be greatly appreciated!

Recent Answers


Juraj Ondrus answered on July 18, 2018 09:39

Hi,
Are there any errors in the Event log? I would try re-signing macros in case the signatures got corrupted.
Also, I am assuming that you have the EMS license for the advanced workflow feature to be available.

0 votesVote for this answer Mark as a Correct answer

Christopher Conley answered on July 19, 2018 20:17

Hi Juraj,

Thank you for helping us. It turns out we did not have a license for EMS which is why we aren't able to create advanced workflows. However, even after resigning the macros we still do not have the option to edit scope. What sort of error would we be looking for in the event log?

0 votesVote for this answer Mark as a Correct answer

Juraj Ondrus answered on July 23, 2018 07:02

Hi Christopher,
Well, any kind of error indicates that there is something wrong going on. But, if the invalid macro signatures are the cause, then look for errors coming from macro resolver.

0 votesVote for this answer Mark as a Correct answer

Christopher Conley answered on July 24, 2018 17:10

Hi Juraj,

We don't appear to have any macro errors related to scope in the event log. What is the next step?

0 votesVote for this answer Mark as a Correct answer

Juraj Ondrus answered on July 25, 2018 10:44

Could you please paste here a link to the screen shot from your Event log? Are there any other errors? If yes, could you please list some of the error details? Are there any MacroResolver errors logged? If yes, have you tried re-signing the macros yet?

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.