• RE:Azure - Installation external services fails
    Forum Post Dec 5, 2013
    Problem solved. After upgrading to the latest hotfix, I also had to update the SchedulerService.exe and HealthMonitoringService.exe. These files aren't included in de hotfix DLL folder for Azure.

  • RE:Azure deployment
    Forum Post May 17, 2012
    Never mind, Finally found it, was looking in the wrong place d'oh!

  • RE:Azure Logo
    Forum Post Jul 22, 2013
    Hi, The fact the image is not generated in the HTML suggests that Kentico had failed to detect it is running on an Azure Cloud instance. Did you install and develop this project from an "Azure Project" install, or did you convert an existing project to Azure project? Thank ...

  • RE:Azure Cloud Services new site template install error
    Forum Post Aug 22, 2013
    Yes, t is lowercase, "dahlindev"

  • RE:Working with BACPAC on Azure
    Forum Post Oct 3, 2013
    Pete, I sent Filip a copy of my BACPAC file that was causing issues and they were able to duplicate the problem. He informed me that they were in contact with the Microsoft Azure group to see if it was a known bug or not. We've since abandoned Azure SQL and went with an ...

  • RE:JS Minification On Azure
    Forum Post Nov 20, 2013
    Thanks, Filip. If you could feedback as soon as you know that would be awesome!

  • Hosting as Azure Website - guide and best practices
    Forum Post Feb 5, 2014
    Hello, I've skimmed through some of the documentation on running Kentico on Azure and they seem either out of date or too broad (eg. how to host the db, run an emulator, etc) for my needs. I have an existing Kentico website already running on a traditional server that I ...

  • Error when deploying to Azure (Unhandled Exception: System.IO.FileLoadException)
    Forum Post Jul 18, 2012
    I'm evaluating Kentico on Azure, and after a successful build and package, when I upload the package file to Azure, everything goes well until it tries to initialize the CMSApp ---> CMSApp_In_0 instance. At that point, it reports this error: "Starting role... Unhandled Exc...

  • RE:Running Kentico in Azure Emulator
    Forum Post Feb 2, 2012
    Hello, Could you please confirm you've performed all the steps described in the Azure deployment guide? Best regards, Boris Pocatko

  • How to upgrade Kentico for use with newest Azure SDK
    Forum Post Jul 9, 2012
    I am just starting to build a Kentico site with Windows Azure. Per the instructions in Kentico CMS 6.0 Windows Azure Deployment Guide, I downloaded the Azure SDK before running the Kentico web installer. I installed Azure SDK and ran the Kentico installer without any problems....

  •   ... 31 32 33 34 35 36 37 38 39 40 ...