Upgrading .net framework 4.0 to 4.5 for Kentico 6

Pankaj zade asked on August 26, 2015 15:25

We are upgrading .net framework 4.0 to 4.5, along with visual studio 2010 to visual studio 2013. But not able to upgrade due to some error. I am not aware about any specific steps or procedure for .net framework upgrade.

Please point me toward correct documentation and procedure.

Recent Answers


Petar Kozjak answered on August 26, 2015 15:30

Hi,

this is for version6, right?

I'm not sure does Kentico 6 support .net 4.5.

0 votesVote for this answer Mark as a Correct answer

Petar Kozjak answered on August 26, 2015 15:31

Hi again,

just found this from Juraj, it is not supported. You will need to upgrade to version 7: https://devnet.kentico.com/forums/f56/fp2/t33897/asp-net-v-4-5-and-charting-in-kentico-6-x

0 votesVote for this answer Mark as a Correct answer

Pankaj zade answered on August 26, 2015 15:49

Thanks Peter for information,

I am able to build website using .net framework 4.0 using vs2013, but not able to run using vs2013.

0 votesVote for this answer Mark as a Correct answer

Charles Matvchuk answered on August 26, 2015 18:21

Kentico runs fine .net 4.0 running under vs2013/2015. Check your settings on which web server you are using/calling from Visual Studio

0 votesVote for this answer Mark as a Correct answer

rahul gaur answered on April 18, 2018 08:20

Hello friends i m feeling very glad to tell all of you that we all have created a brand new revolutionary game named free robux with free roblux generator

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.