Upgrade Help

J A asked on May 22, 2018 21:36

I am working on upgrading a site from V8.1 to V9. I have completed the upgrade from 8.1 to 8.2 without issues. After running the upgrade from 8.2 to 9 the site no longer will load. It shows that the logon and invalid license key pages cannot be found, however I can see them in the file structure. What could be causing this?

Recent Answers


Brenden Kehren answered on May 22, 2018 21:40

Did the upgrade say it succeeded without issue when running the upgrade tool?

Do you have any custom code which might need to be updated as well which you may have missed?

Did you query the event log in the database to see if the upgrade say it succeeded?

Have you checked the event logs in IIS?

0 votesVote for this answer Mark as a Correct answer

Lawrence Fenil answered on July 20, 2018 11:56

Using your Linux package manager with our official ownCloud repositories. This is the recommended method.

With the Updater App (Server Edition only). Recommended for shared hosters, and for users who want an easy way to track different release channels. (It is not available and not supported on the Enterprise edition.)

Manually upgrading with the ownCloud .tar archive from owncloud.org/install/.

Manually upgrading is also an option for users on shared hosting; download and unpack the ownCloud tarball to your PC. Delete your existing ownCloud files, except data/ and config/ files, on your hosting account. Then transfer the new ownCloud files to your hosting account, again preserving your existing data/ and config/ files.

Enterprise customers will use their Enterprise software repositories to maintain their ownCloud servers, rather than the Open Build Service. Please see Installing & Upgrading ownCloud Enterprise Edition for more information. www.mcdvoice.com

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.