Fedex WebPart in Marketplace

daniel dixon asked on March 27, 2015 10:56

Has anyone used the Fedex webpart that is in the marketplace. It wont work in version 8, I have tried contacting the developer with no response. Changed all the code but there is something in a .dll file that needs changing which I obviously cannot do.

Has anyone developed there own which they are willing to share maybe?

Recent Answers

Virgil Carroll answered on March 27, 2015 19:46

I don't know the specifics of that webpart, but did you look into how Kentico separated out its API classes? My suspicion (and having worked with other 7.0 code) is the code is using some of the old classes and need to be changed to the new.

Check out more here:

0 votesVote for this answer Mark as a Correct answer

daniel dixon answered on March 30, 2015 09:33

Hi Virgil,

Firstly thanks for taking the time to reply. This has been changed to CMS.Base but the issue is that there are 2 x .dll files being used which I cannot access throwing the error below

There was an error processing the page. The error can be caused by the configuration of some component on the master page. Check the master page configuration or see event log for more details. Original message: Could not load file or assembly 'CMS.SettingsProvider, Version=7.0.4947.22877, Culture=neutral, PublicKeyToken=834b12a258f213f9' or one of its dependencies. The system cannot find the file specified.
0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.