Error updating settings

Mark Elliott asked on November 21, 2016 23:32

Anyone else get an error when trying to update the settings. Specifically in the Security & Membership - Protection area whenever I try and update any of those settings I get an "An error occured when saving data"

It's only in this area where it's throwing this error, all the other settings keys seem to be able to be changed no problem. The event log has ziltch on the details of the error. I checked the SQLQueries log as well and that didn't show anything either.

Recent Answers

Brenden Kehren answered on November 22, 2016 05:04

Mark, what version? Can you make modifications to other settings within that same area and they save? Have you validated the values in the fields are valid, specifically the open textboxes? No errors in the event log at all? Have you checked the IIS event logs?

0 votesVote for this answer Mark as a Correct answer

Mark Elliott answered on November 22, 2016 16:47

Hey Brenden, this is on v9.0.35. It's the CAPTCHA settings I'm trying to update but as a test I also tried to update some of the other settings under the Protection node and they all throw the same error. But it seems to be only that node, I can change the settings anywhere else no problem. Theres no errors in the Kentico or IIS event logs.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.