Can't enable url feature for page type

Petro Solomchak asked on December 3, 2021 17:18

The url feature checkbox is inactive

Correct Answer

Dmitry Bastron answered on December 4, 2021 07:39

Hi Petro,

If you hover over the checkbox, there will be message explaining why it's disabled:

You cannot modify the setting for this page type because there already exist pages based on this page type. If you need to edit the value of the setting, delete all pages based on this page type in the 'Pages' application.

Basically, if there are any instances of this page type, you need to delete those first, enable URL feature and create pages back.

0 votesVote for this answer Unmark Correct answer

   Please, sign in to be able to submit a new answer.