Web Analytics

Farah El Agha asked on January 9, 2018 13:41

Hi, I followed the steps to enable the web analytics feature by following these steps:

1- Open the Settings application.

2- Select the On-line marketing -> Web Analytics category.

3- Check Enable web analytics.

4- Save the settings.

And I have updated the ASP.NET account permissions to Modify, but still it didnt work, no records found in the database tables (Analytics_DayHits, Analytics_HourHits...), does someone have any idea what am I missing?

Recent Answers


David te Kloese answered on January 9, 2018 14:35

Hi,

Can you check if any files are written in that file location? ~\App_Data\CMSModules\WebAnalytics

If there are any files, could you check if the "Process analytics log" global scheduled task enabled and is running successfully?

0 votesVote for this answer Mark as a Correct answer

Farah El Agha answered on January 9, 2018 16:02

well I found the folder MaxMind and in that folder there is something called GeoLiteCity.dat

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.