"Require SSL" not Redirecting non-SSL requests

Andre Pfanz asked on December 2, 2016 21:15

We need to have every page on a website use SSL. If someone goes directly to a page using the http protocol, they need to be redirected to the https version.

I followed the instructions here https://docs.kentico.com/k9/securing-websites/deploying-websites-to-a-secure-environment/configuring-ssl, but the user is not being redirected to the https protocol.

Does anyone have any ideas?

Correct Answer

Andre Pfanz answered on December 2, 2016 21:21

Nevermind, it's working now. The old settings must have been cached.

0 votesVote for this answer Unmark Correct answer

Recent Answers

robert nadar answered on December 20, 2016 22:59

Try this adding in your web.config under system.webServer section

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.