Ignore query parameters on page

Eric Conklin asked on January 14, 2021 15:31

We are linking to our pages via Facebook. Unfortunately Facebook automatically adds the fbclid to the end of every query for tracking purposes.

How can I ignore this in the page settings for the link? We are using Kentico Portal Engine v 12.

Recent Answers

Dmitry Bastron answered on January 14, 2021 19:04

Hi Eric,

Could you please describe your problem in more detail? It should not cause any issues because FB just adds yet another get parameter to the URL query. Kentico by default doesn't do anything depending on this URL parameter, unless you have a custom code causing some issues.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.