WYSIWYG Changing written html

John Walter asked on August 27, 2015 18:49

Is there a way to tell the WYSIWYG editor to skip autocorrecting html content. I am working on a few things which work on the first save and the editor changes how it is written so if the page is saved again it won't work anymore.

Recent Answers

Roman Hutnyk answered on August 27, 2015 23:53

Try adding appropriate setting key to your web.config file: <add key="CMSWYSIWYGFixXHTML" value="false" />

Please see other here.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.