www appears for no reason

Alan Isaacson asked on April 11, 2016 16:45

I currently have a site residing on http://beta.vetstream.com which shows as offline. As soon as I take it away from offline mode in Kentico all browsers try and display http://www.beta.vetstream.com which fails. If I take it offline it then resolves and works correctly. The admin site works fine. Does anyone know if this is IIS on Windows 2012 or is this a setting in Kentico that I have missed. There is no www set in the sites pages.

Correct Answer

Bryan Soltis answered on April 11, 2016 17:01

Hi Alan,

Under Settings / URLs and SEO / SEO- URLs, do you have the "Process domain prefix" marked to redirect to "www."? That may be overriding your default routing.

You can find out more about the SEO settings here:


  • Bryan
2 votesVote for this answer Unmark Correct answer

Recent Answers

Alan Isaacson answered on April 12, 2016 12:34

Many thanks Bryan, I had a feeling there was a setting I was missing but I just couldn't find out. Looks good now.

  • Alan
0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.