UI templates - Sub categories and templates invisible

Yehuda Lando asked on April 2, 2014 12:42


On new my Kentico 8, all templates and categories under the UI Templates are invisible. Looking in the page templates, I only have the UI Templates category, with no templates in it. If I go to the root (All page templates), I can find those templates, and they are listed in the correct category.

Also when trying to recreate one of the categories (for example the Layout category), I a category with the codename Layout_1, and when looking in the database I can see all those templates and categories.

Anyone knows how I can make them reappear without changing the template's category?


Correct Answer

Juraj Ondrus answered on April 5, 2014 03:39


I was able to reproduce this issue - I have submitted it as s bug to our developers. I am sorry for this inconvenience. I believe it will be fixed in the next week's hotfix.

Best regards,
Juraj Ondrus

0 votesVote for this answer Unmark Correct answer

Recent Answers

Brenden Kehren answered on April 3, 2014 07:32

It could have been an installation issue. You might try deleting that site and reinstalling a new site.

0 votesVote for this answer Mark as a Correct answer

Yehuda Lando answered on April 3, 2014 15:49

Ok, for now this is only a site on my development machine, so hopefully it will be fine when I install Kentico on the live site. Thanks

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.