Source button missing from WYSIWYG toolbar after upgrade to 8.1

Adam Conde asked on September 11, 2014 23:10

I looked at the CMSAdminControls\CKeditor\config.js file and the Source button is configured to appear in the Default and Full toolbars, but for some reason the Source button does not appear. I also checked the UI Personalization setting and the Source button is enabled.

Recent Answers

Brenden Kehren answered on September 12, 2014 04:39

I had a conversation with Support on this last week and what happened is the editor is set to default for the any of the long text fields (which is only a few buttons). In 8.1.2 they added a web.config key <add key="CKEditor:DefaultToolbarSet" value="Full"/> where you can set it for the whole site to full or whatever setting. If you don't want to update to 8.1.2 then you'd have to go into each of the fields using the long text and set it to use the full vs. default.

The other suggestion was to modify the config.js file and make the default toolbar set look like the full toolbar set. I opted for the update to HF 2.

6 votesVote for this answer Mark as a Correct answer

Christopher Schoeder answered on February 5, 2016 17:07

Is there really no way through the CMS without writing custom code to change this to be a full tool bar?

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.