Smart Search Indexed Items: 0 always

Trevor Fayas asked on May 20, 2014 14:46

A little stuck on this one, i'm building a site in Kentico 8 (first time using 8 vs. 7) for a client. It's Free Edition.

I'm trying as hard as i can but i can't get the Smart Search to Index any documents at all.

Index Type: Documents ANalyzer Type: standard (tried simple too) Stop Words: Default Batch Size: 100

Sites and Cultures set to the only ones available (the site and English US)

Indexed content is (all) document types (left blank), path: /* allowed

Site search is enabled, the CMS.MenuItem has search enabled and is set properly.

I have 3 CMS.MenuItem pages, all of which have content

The app pool used for the site has full permissions on the file structure.

Hotfixed to latest version of Kentico 8

No errors in logs, just:

Indexed items: 0 Index file size: 52 B Index status: Ready Optimized: Yes Last update: 5/20/2014 2:37:10 PM Last rebuild: 5/20/2014 2:37:10 PM

Any help?

Correct Answer

Trevor Fayas answered on May 20, 2014 14:57

I'm such an idiot... put path of /* instead of /%...

Well, hopefully this will save some poor fool the time of my mistake.

2 votesVote for this answer Unmark Correct answer

   Please, sign in to be able to submit a new answer.