Prevent handling static files

Kentico Support asked on November 4, 2013 13:21

Prevent handling static files

Correct Answer

Kentico Support answered on November 4, 2013 13:21

Trying to access files you have uploaded within the Kentico project folder on URLs like: and you’re getting a 404 responses instead? The reason is the myFolder -> myFile is not a document in your content tree so Kentico can’t find it.  You need to tell Kentico to not handle these files/paths by using the Excluded URLs property.
Please go to Site Manager -> Settings -> URLs and SEO section, and fill the Excluded URLs property with one of following values:
/myFolder/ (this excludes all files under the myFolder folder)
/myFolder/myFile.html (this excludes just that specific myFile.html file)

0 votesVote for this answer Unmark Correct answer

   Please, sign in to be able to submit a new answer.