Page Titles Inheriting Site Name

Mike Rainsbury asked on November 13, 2015 12:43

Hi

Despite manually amending each page, the page titles throughout my site are inheriting the site name as a prefix. Is there a way to prevent this?

Thanks Mike

Correct Answer

Timothy Fenton answered on November 13, 2015 14:22

Hello Mike, you should try removing the "{%prefix$} - " and leave just the {%pagetitle_orelse_name%}

1 votesVote for this answer Unmark Correct answer

Recent Answers


Juraj Ondrus answered on November 13, 2015 12:54

Hi,

Could you please check the page title prefix setting? Please see screen shot Also, please check the global vs. site level settings using the upper left hand corner drop down list.

Clearing the application and browser cache may be required.

0 votesVote for this answer Mark as a Correct answer

Mike Rainsbury answered on November 13, 2015 14:04

Hi Juraj

Thanks for the reply. I have attached a screenshot of the settings below.

You have to forgive me as I am not a developer.

For example the titles currently show 'sitename - manual page title' but I would like it to only show the manual page title.

screenshot

Thanks Mike

0 votesVote for this answer Mark as a Correct answer

Mike Rainsbury answered on November 13, 2015 14:28

That worked perfectly thank you very much.

0 votesVote for this answer Mark as a Correct answer

Juraj Ondrus answered on November 13, 2015 14:28

Tim is right, or you could use the drop down list highlighted on my previous screen shot - upper left corner, switch to the site level settings and delete the value from the page title prefix field.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.