Kentico 8 Web Part Tray

Delford Chaffin asked on June 13, 2014 10:32

In Kentico 8, the web part tray in design mode does not scroll for me. Is anyone else seeing this?

Also, in K7 you used to be able to hide it altogether. I know how to minimize the K8 one, but how can I make it go away and not come back?


Recent Answers

Brenden Kehren answered on June 17, 2014 09:32

I had that problem initially when I first installed v8. Not sure if it was a caching issue or what but it's working now for me in IE9, IE10, IE11, Chrome and FF.

I don't believe there is an option to hide it like you could in v7 but you can simply minimize it and I've had good success with that working all the time.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.