Iconograpghy in statichtml web part

Debayo Graham asked on July 8, 2014 15:16

Currently when I place this:

into a statichtml webpart kentico automatically removes it. I tried unchecking all the output filters in the web part but it still deletes it. Any suggestions? Thanks

Correct Answer

Joshua Adams answered on July 9, 2014 09:04

Put a non breaking space in between the starts and close tags. Kentico deletes empty tags sometimes. If you dont want to do this, you may be able to change an output filter setting so that this behavior doesn't occur.


0 votesVote for this answer Unmark Correct answer

Recent Answers

Ondrej Vasil answered on July 15, 2014 08:28

Hi Debayo,

The Static HTML web part is kind of tricky. I would recommend using the Static Text web part instead. It inserts exact code you write into it.

Hope it helps

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.