I am getting "The web site doesn't contain any content. Sign in to CMS Desk and edit the content."

Customer care manager

Juraj Ondrus asked on September 4, 2008 05:38

I am getting "The web site doesn't contain any content. Sign in to CMS Desk and edit the content." message

Correct Answer

Juraj Ondrus answered on September 4, 2008 05:38

Could you please set the default page of your web site through the Site manager-> Settings-> <selectYourWebSiteFromTopLeftDropDownList>-> Web Site-> Default Alias Path and set the path e.g. to "/home". You could look for the alias path of the particular page in the CMS Desk-> Content-> <page>-> Edit-> Properties-> General-> Alias path. Please note there is no need to set up this information in the IIS.
Second option is that the documents have set different culture than the default content culture. You can check this setting on the Properties tab of each document and for the site you can check it in Site Manager -> Sites -> edit your site -> Default content culture.
Another possible setting is in Site manager-> Settings-> <selectYourWebSiteFromTopLeftDropDownList>-> Web Site-> Combine With Default Culture. It should be checked if you are using multilingual site.

0 votesVote for this answer Unmark Correct answer

   Please, sign in to be able to submit a new answer.