How to solve the "Cannot load default column mappings. Default user not found“ error message when us

Kentico Support asked on April 4, 2013 13:30

How to solve the "Cannot load default column mappings. Default user not found“ error message when using Import Toolkit

Correct Answer

Kentico Support answered on April 4, 2013 13:30

Navigate to the Site Manager -> Settings -> System section and look for the "Default user ID“ setting, usually this is set to number 53 (global administator).  The corresponding user is used when inserting data via Import toolkit, you need to ensure this property is filled by the user ID of the user who exist in the target DB (where you import data to). Import Toolkit

0 votesVote for this answer Unmark Correct answer

   Please, sign in to be able to submit a new answer.