Forbidden characters in URLs

Jon White asked on December 3, 2014 15:12

Hi there,

I was trying to remove the tag from my URLs (well it was showing as 'em'), I tried to put the as a forbidden character, in doing so it took out the 'e' and 'm' from my urls and replaced them with a an underscore '_'.

This did this on all of a certain document type.

This isn't what i wanted so i removed this, however my URLs are still removing the 'e' and 'm' characters.

I have tried clearing cache etc... I'm worried that it's permanently rewritten all of the URLs.

Can anyone advise?

Thanks Jon

Recent Answers

Brenden Kehren answered on December 4, 2014 04:47

I'm guessing your question is missing some text or some details. Try not to post any kind of html tags in plain text, use the code block to enter them.

Regarding the URL's being rewritten, unless you save the document after you made the change, you should be good. Just make sure you change the setting back and you can save your pages after that without worry.

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.