Blank screen when logged in

Olu Dare asked on September 7, 2016 14:11

Hi, i am using kentico 8.

When i log to the cms administration as global administrator, all i get is a blank screen! (screenshot attached). I have tried logging on as other user but the result is the same.

Image Text This instance of kentico has been working well up till now. Thanks for your help.

Correct Answer

Jan Hermann answered on September 7, 2016 14:23

This is very rare error, so I am sorry it happened. Please remove all occurrences of the {%AppPath%} macro from the ~\CMS\CMSScripts\RequireJS\config.js file and you should be fine!

2 votesVote for this answer Unmark Correct answer

Recent Answers


Jan Hermann answered on September 7, 2016 14:13

Is there any javascript error in your console (usually F12 in your browser)?

0 votesVote for this answer Mark as a Correct answer

Olu Dare answered on September 7, 2016 14:18

There are quite a few please find them below=====

Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/Mole http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/Header http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/Breadcrumbs http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/ContextHelp http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/UserMenu http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/EventHub http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/Application http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/AppList http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/GlobalEventsHandler http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/Loader http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/AdvancedPopupHandler http://requirejs.org/docs/errors.html#scripterror Failed to load resource: the server responded with a status of 400 (Bad Request) Uncaught Error: Script error for: CMS/DialogContextHelp http://requirejs.org/docs/errors.html#scripterror

0 votesVote for this answer Mark as a Correct answer

Olu Dare answered on September 7, 2016 14:29

Thank you very much Jan...it worked!

0 votesVote for this answer Mark as a Correct answer

   Please, sign in to be able to submit a new answer.