New Hotfix 5.0.2 Released

The new hotfix package was released and it is available for download. You can find the hotfix packages for appropriate .Net version in the Bugtracker (the orange box on the right). Instructions are included, please read carefully.
Bugs fixed in hotfix 5.0.2:
· The administration UI section in Site Manager wasn't displayed correctly in RTL UI culture.
· Ecommerce – Image selector does not open in the correct configuration.
· Uploader control – The URLs of images of the control weren’t resolved correctly in special cases.
· Media library – New folder dialog used wrong format for new directory in some cases.
· Workflow scopes – Document type selector was opening live site dialog
· UniGrid – Filters do not work properly with diacritics characters.
· Web parts – WMP web part does not work properly in specific cases.
· Web parts – Real media web part was displaying alternative text even when Real player was installed (Firefox, Opera).
· Messaging – User selection dialog was not working properly when Windows authentication was enabled.
· Import/Export – Import of a package from older version to an empty project could cause some system queries to be missing.
· Minor design issues.
· Staging – An error was shown when complete synchronization was performed on the Data tab.
· Content – Document filter in the listing mode didn't work correctly in specific cases.
· Webparts - HeaderTemplate and SeparatorTemplate properties were not working properly in Attachment lightbox gallery.
· Staging - Synchronization of Media library folder copy task wasn't processed correctly.
· Web parts - Cache dependencies form control didn't work correctly

Bugs fixed in hotfix 5.0.1 (included in 5.0.2):
· StyleSheets - Changing stylesheet to custom cause exception.
· PageTemplates - Action "Save as new template" didn't assign new template to current site.
· MessageBoard - Hiding message board with check permissions property didn't hide content before and content after.
· Tab menu webpart couldn't be added to the page and thrown an exception.
· Installation or site import could fail if default database schema wasn't set to 'dbo'.
· Installation wizard - Object types in tree were not selected correctly in specific situations.
· My desk - Message was missing when user had no checked out documents.
· Grid column designer – minor design issues.
· Search index tasks were improperly logged for export.
· Web part on-line users thrown an exception in some cases.
· Cultures couldn't be added to the site in special cases.

Should you need any help with this hotfix or experience any other issues with it, please feel free to contact us at
Share this article on   LinkedIn Google+

Juraj Ondrus

Hi, I am the Technical support leader at Kentico. I'm here to help you use Kentico and get as much as possible out of it.