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	Note:
In Kentico CMS user’s guide, we demonstrate the capabilities of Kentico CMS on the example of the sample Corporate Site. Your particular website application may vary.


[bookmark: _Toc193797264][bookmark: _Toc193798004][bookmark: _Toc193798190][bookmark: _Ref193800340][bookmark: _Toc194165062][bookmark: _Toc332374714]Introduction
[bookmark: _Toc193797265][bookmark: _Toc193798005][bookmark: _Toc193798191][bookmark: _Toc194165063][bookmark: _Toc332374715]Kentico CMS overview
Kentico CMS for ASP.NET is a piece of software that allows a person without any programming knowledge to create a powerful dynamic website.  
By using Kentico CMS, you will be able to manage and edit the content of your website in a quick, efficient and professional manner.
Before you start
George has already set up a website that you can edit…
[bookmark: _Toc193797266][bookmark: _Toc193798006][bookmark: _Toc193798192][bookmark: _Toc194165064][bookmark: _Toc332374716]Signing in
1. Open your favorite web browser and go to your website.
2. Click Sign in to CMS Desk at the top of your website. 
· This link is only available on the sample Corporate Site. On your own website, you will need to go to http://<your website>/cmsdesk – e.g.: http://www.mydomain.com/cmsdesk.
[image: ]
3. Type in your user name and password.
[image: ]
4. Click Log on.
[bookmark: _Toc194165065][bookmark: _Toc194165066][bookmark: _Toc193797267][bookmark: _Toc193798007][bookmark: _Toc193798193]The system logs you on to the CMS Desk for the first time.
[bookmark: _Toc194165067][bookmark: _Toc332374717]User interface overview
The user interface of Kentico CMS consists of several sections. You will see that each of these sections has its specific functionality and its logical relation to the others. As a whole, the sections form a graphical interface that is easy to use and quick to navigate through.


The main sections are:
· Main menu where you can switch between the Content, My Desk, Tools, Administration, E-commerce and On-line marketing sections. You will be using only the Content tab most of the time.
· Document actions toolbar where you can create, delete, edit, copy, move or sort documents. 
· View mode selection that allows you to choose between editing, preview, live view and list view depending on whether you want to edit content of your website or just see how it looks in a browser.
· Content tree that displays the structure of your website and allows you to organize documents/pages in it.  
· Editing mode selection where you can choose the way you want to edit the content of the page. You can choose from editing of the content of your page, editing document fields, product or document properties and viewing page analytics. If you're an administrator, you can also design the page template.
· Editing/viewing space where the page chosen in the content tree is displayed in the mode that has been selected in the view and page editing toolbar.

[bookmark: _Toc332374718][bookmark: _Toc194165069][bookmark: _Toc193797269][bookmark: _Toc193798009][bookmark: _Toc193798195]Managing my profile
[bookmark: _Toc194165070][bookmark: _Toc332374719]Changing my e-mail and preferred language
Now you will learn how to change your e-mail and preferred language.
1. Switch to the My Desk tab on the main menu.
2. Choose My profile in the ribbon menu.
3. Navigate to the Details tab.
[image: ]
4. Place the cursor into the E-mail text box and type in your e-mail address. 
5. Click the Preferred content culture drop-down list and choose the preferred culture.
That’s how you change your e-mail address and your preferred content language.
[bookmark: _Toc193797270][bookmark: _Toc193798010][bookmark: _Toc193798196][bookmark: _Toc194165071][bookmark: _Toc332374720]
Changing my password
Now you will learn how to change your password for logging in to the CMS Desk.
1. Switch to the My Desk tab on the main menu. 
2. Select My profile in the ribbon menu. 
3. Choose the Change password tab.
[image: ]
4. Enter your old password into the Your existing password textbox. 
· Leave blank if you don’t have to use password for signing in to the CMS Desk. 
5. Type in your new password to the New password textbox. 
6. Re-type the password again to the Confirm password textbox. 
7. Click Set password.
[image: ]
That’s how you change your password for the access to the CMS Desk.

[bookmark: _Toc332374721][bookmark: _Toc194165073][bookmark: _Toc193797272][bookmark: _Toc193798012][bookmark: _Toc193798198]Getting started
[bookmark: _Toc194165074][bookmark: _Toc332374722]Creating a new web page
Let’s start from the beginning, that is, with creating a new web page.
1. Choose a place in the Content tree where you want your new page to be located in the structure of your website.  
[image: ]
1 Add a caption here
2. Click on an existing document (for example, Services). 
· The new page will be added below the document you’ve just clicked on. 
3. Click the New button in the document action toolbar.
[image: ]
· On the right side in the editing/viewing space, you should see the types of documents you are allowed to create in the chosen location.
[image: tutorial_clip0213]
4. Click the Page (menu item) option.
5. Enter the name of your new web page: System integration. 
6. Choose to Use an existing page template and select the Corporate site/Corporate Site - Simple text template. 
· If you're an administrator, you can also choose to create a blank page and create it from scratch. 
7. Click Save. 
[image: ]
Now you can see your System integration page added to the content tree under the already existing page.
[image: ]
You’ve just created your first web page.

[bookmark: _Toc193797273][bookmark: _Toc193798013][bookmark: _Toc193798199][bookmark: _Toc194165075][bookmark: _Toc332374723]Editing page content
Now we will edit the content of the newly created page. 	Comment by David Štula: Remove this
Click on the System integration page in the content tree on the left. On the right side in the Editing/viewing space, you can see its content. As we have used the template with two editable regions – header text and content text, we are now able to enter some information into these regions. 
Please make sure that the Page tab in the page editing mode toolbar is selected. Only then, you are able to edit content in the editable regions of your page.  
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1. Place the cursor into the first text box and type in System integration.
2.  Enter We provide system integration services in the second text box.
[image: ]
3. Click Save at the top-left.
Now switch to the Live site mode in the page editing mode toolbar. You should see the System integration page with updated content.
[image: ]
You’ve just entered your first content to your web page.

[bookmark: _Toc332374724][bookmark: _Toc194165077][bookmark: _Toc193797275][bookmark: _Toc193798015][bookmark: _Toc193798201]Using the editor
[bookmark: _Toc194165078][bookmark: _Toc332374725]Using What You See Is What You Get editor
In Kentico CMS, you can use the WYSIWYG (What You See Is What You Get) editor to create web content without HTML knowledge. Its functions are similar to Microsoft Word.
Open your System integration page and choose the Edit mode and click the Page tab so that you can enter content into the editable regions. The WYSIWYG editor toolbar should be visible.
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[bookmark: _Toc193797276][bookmark: _Toc193798016][bookmark: _Toc193798202][bookmark: _Toc194165079][bookmark: _Toc332374726]Text formatting
Now let’s take a look at how you can change the thickness and size of your text content. 
1. Highlight the part of your text you want to change (e.g., system integration).
[image: ]
2. Click on Bold sign in the WYSIWYG editor. The highlighted text changes immediately.
3. Highlight another part of the text.
4. Change its size by clicking the Size drop-down menu and choosing 16. 
[image: ]
5. Click the Save button at the top.
Switch to the Live site viewing mode to see your text with changed formatting.
That’s how you change formatting of your text.

[bookmark: _Toc193797277][bookmark: _Toc193798017][bookmark: _Toc193798203][bookmark: _Toc194165080][bookmark: _Toc332374727]Inserting images
Very often, you will want to have some pictures on your website. You can use the WYSIWYG editor for this task as well.
1. Switch to the Edit mode.
2. Click the Insert/Edit image or media icon on the WYSIWYG toolbar.
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· The system displays the Insert image or media dialog.
[image: ]
3. Choose the Content tab.
4. Click the Images folder within the content tree. 
· On the right side, you should see the images already uploaded on the server. If you wish, you can choose one of these images instead of uploading a new one.
5. Click New file at the top to upload a new image to the server.
[image: ]
· The system displays a preview of the uploaded image.
6. 
Change the properties of the picture (width and height of the picture, its border, vertical and horizontal spacing and alignment) according to your needs.
[image: ]
7. Click Insert.
· You should see the picture being pasted into the text. 
8. Click Save. 
Now switch to the Live site to see the result of your efforts.
In a similar manner, you can upload flash movies to your website.

[bookmark: _Toc193797278][bookmark: _Toc193798018][bookmark: _Toc193798204][bookmark: _Toc194165081][bookmark: _Toc332374728]Creating links
Now you will learn how to add links to your web content. 
1. Switch back to Edit mode. 
2. Highlight the text you want to link to some part of your website.
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3. Click the Insert/Edit Link button in the WYSIWYG editor toolbar.  
[image: ]
· A new Insert Link dialog opens.
4. Choose the target page and click Insert. 
· Please note you can choose what target the link should point at. Possible choices are Attachments, Content, Media Libraries, Web, Anchor, E-mail.
[image: ]
5. Click Save on the document.
Switch to the Live Site mode. If you click the newly created link, you should be redirected to the page chosen in the previous step.
[bookmark: _Toc193797279][bookmark: _Toc193798019][bookmark: _Toc193798205][bookmark: _Toc194165082][bookmark: _Toc332374729]Inserting tables
Now you will learn how to add a table to your website.
1. Click the Insert/edit table icon on the WYSIWYG editor toolbar.
[image: ]
2. Change the number rows to 4 and the number of columns to 5 in the Table Properties dialog. 
3. Type My table into the Caption field 
4. Click OK. 
[image: ]
You have added a table to the web content.


[bookmark: _Toc332374730]Editing structured documents
Unlike pages with editable regions, structured documents have specific fields that you need to fill in. For example, the news have fields like News title, Release date, News summary and News text. 
[bookmark: _Toc194165084][bookmark: _Toc193797281][bookmark: _Toc193798021][bookmark: _Toc193798207]These fields can be edited on the Form tab rather than on the Page tab.

[bookmark: _Toc194165085][bookmark: _Toc332374731]Creating a news item
Now you will learn how to create a news item and add it to the news section. 
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	Note:
Your news item must be added to the section that can show them. In the sample Corporate Site, it is the News page but it may be some other page on your site. Please contact your administrator.



1. Click the News page in the content tree.
2. Click the New button on the document action toolbar.
[image: ]
3. Choose the News document type.
[image: ]
4. Fill in the News document properties:
· In the News Title field type My first news. 
· Click the Now button to fill in the Release date value. 
· In the News Summary field type My first news summary. 
· In the News Text field type My first news and skip the remaining fields.
5. Click Save and create another.
6. Fill in the details of a second News document:
· In the News Title field type My second news. 
· Click the Now button to fill in the Release date value. 
· In the News Summary field type My second news summary. 
· In the News Text type My second news text and skip the remaining fields. 
7. Click Save.
Now click on the News page in the content tree and switch to the Live Site mode. You can see your two news items added to the news page.
[image: ]
You have just learned how to add a news item.

[bookmark: _Toc193797282][bookmark: _Toc193798022][bookmark: _Toc193798208][bookmark: _Toc194165086][bookmark: _Toc332374732]Editing a news item 
Now you will learn how to edit the content of the news item you have just created.  
1. Click My First news in the content tree.
2. Choose the Form tab.
3. Change the News Summary text to My first news updated summary. 
4. Change the News Text to My first news updated text .
5. Click Save.
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Switch to the Live site to see your updated news. 
[bookmark: _Toc194165087]
[bookmark: _Toc332374733][bookmark: _Toc194165088][bookmark: _Toc193797284][bookmark: _Toc193798024][bookmark: _Toc193798210]Deleting, moving and sorting documents 
[bookmark: _Toc194165089][bookmark: _Toc332374734]Deleting and restoring a document
In this section, you will learn how to delete a document and how to restore it later on.
1. Click the My second news item in the content tree. 
2. Click the Delete button in the document action toolbar. 
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3.  Make sure that the Destroy document and its history checkbox is NOT checked.
4. Click Yes (You may not see the Destroy document option if you do not have sufficient permissions.)
[image: ]
5. Click the My desk tab at the main menu.
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6.  Click on a Bin icon in the documents section of the ribbon bar at the top.
· You will see all the deleted documents on the right side.
[image: ]
7. Find the document you have just deleted and click Restore.
[image: ]
8. Switch back to the Content tab and you will see the restored My second news document added back to the default location.
You’ve just learned how to delete and restore a document.

[bookmark: _Toc193797285][bookmark: _Toc193798025][bookmark: _Toc193798211][bookmark: _Toc194165090][bookmark: _Toc332374735]Changing document order
Here you will learn how to change the order of documents in the content tree.
1. Click the page you want to relocate (e.g. the Services page in the Corporate Site) in the content tree
2. Click the Down button in the document action toolbar. 
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· You’ll see that your page has been moved.
Switch to the Live site view mode to see that your page has been moved in the main menu as well.

[bookmark: _Toc193797286][bookmark: _Toc193798026][bookmark: _Toc193798212][bookmark: _Toc194165091][bookmark: _Toc332374736]Moving documents to another section
It’s important to realize that the Up and Down buttons in the document action toolbar can be used only to move documents in a one level of the content tree. To move documents to any location in the structure of website you can use the Move button. 
1. Click the page you want to move in the content tree (e.g. the Services page). 
2. Click the Move button in the document action toolbar.  
[image: ]
· A Move document dialog appears.
3. Click on the document where you want to move your page (e.g. the Company section).
4. Click Move button at the bottom. 
[image: ]
Your page has been moved to the chosen location.

[bookmark: _Toc193797287][bookmark: _Toc193798027][bookmark: _Toc193798213][bookmark: _Toc194165092][bookmark: _Toc332374737] Copying a document
Now you will learn how to copy a document from one place to another. 
1. Click on the document you want to copy (e.g. the News page) in the content tree.
2. Click the Copy button on the document action toolbar.
[image: ]
3. In the Copy document dialog click on the location where you want to copy your document (e.g. the Company section). 
· If you want to copy all child documents under, please check the Copy also child documents option. 
4. Click the Copy button at the bottom.
[image: ]
You have just learned how to copy a document.
[bookmark: _Toc194165093]
[bookmark: _Toc332374738]Translating documents
You may want to have your website available in multiple languages so that it can be useful for many visitors with various cultural backgrounds.
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	Note:
For this part of the guide, your website has to be configured for multiple language versions. You should see the language option drop-down menu or the flag selector in the language toolbar (when there are more than 5 cultures, you’ll see a drop-down list instead). If you cannot see it, please contact your administrator to configure multilingual support for you.



[image: ]
1. Make sure you are in the editing mode.
2. Choose from the Language drop-down menu (flag selector) the language to which you want to translate your documents. 
3. In the content tree, click one of documents with a little cross next to it. 
· The cross icon indicates the document hasn’t been translated yet. 
· The system displays a dialog for creating a translated version of the document.
[image: ]
4. Choose the Copy content from another language option.
5. Select from which language version you want your document to be copied. 
6. Click the Create document button. 
[image: ]
7. In the Document name field enter the translated title of your page. 
8. Click Save.
[image: ]
9.  Switch to the Page editing mode. You may now start translating the content of your page. 
· Please note, that you have to translate the master page (Root document) the same way to see the whole content of the page.
You have just learned how to translate a document to another language.
[bookmark: _Toc194165094]
[bookmark: _Toc332374739]Workflow and versioning
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	Note:
In the Workflow tutorial, we assume that your website has been configured for workflow. For more information please contact your administrator or consult the Kentico CMS Developer’s guide.


[bookmark: _Toc194165095][bookmark: _Toc194165096][bookmark: _Toc193797290][bookmark: _Toc193798030][bookmark: _Toc193798216][bookmark: _Toc194165097][bookmark: _Toc332374740]Publishing a document
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	Note:
For this part of the user’s guide, we use an example with three default workflow steps – edit, publish, archive. Your website might use different workflow steps. However, the procedure will be the same.



1. In the content tree on the left side, choose the document you want to edit. 
· At the top of the editing/viewing space, there is a bar indicating your current Workflow step: Edit.
[image: ]
2. Edit the content of your page.
3. Click Save.
4. Switch to the Preview viewing mode. 
· You can see your page updated. However, you won’t see your changes in the Live site viewing mode so far because your updated page has not been published yet and it’s still in the Edit workflow step.
5. Click the Publish icon.
[image: ]
Now switch to the Live site to see that your edited page has been published and is now visible on your real website.
That’s how you get your document through the workflow steps to get published. 

[bookmark: _Toc193797291][bookmark: _Toc193798031][bookmark: _Toc193798217][bookmark: _Toc194165098][bookmark: _Toc332374741]Archiving a document
You can use the Kentico CMS to archive a document from your website. It won’t be visible to visitors but it will be stored in a database ready to be posted again any time you need. 
1. Choose the document you want to archive in the content tree.
2. Choose the Edit viewing mode. 
3. Click the Properties tab.  
4. In the vertical menu on the left, switch to the Workflow tab.
[image: ]
5. Click the Archive button. 
[image: ]
That’s how your document is withdrawn from the website and stored in the archive.

[bookmark: _Toc193797292][bookmark: _Toc193798032][bookmark: _Toc193798218][bookmark: _Toc194165099][bookmark: _Toc332374742]Versioning and rollback
You may want to list through previous versions of your document and choose one of the older versions to be published on the website. For that you can use Kentico CMS versioning and rollback.
	[image: ]
	Note:
Versioning and rollback work only for documents that use workflow.



1. Choose the document you want to change in the content tree.
2. Make sure you are in the Edit viewing mode. 
3. Go to the Properties -> Versions.
· On the right side, you can see the list of versions of the document.
[image: ]
4. Choose the version you want to publish.
5. Click the Rollback version button.
[image: ]
6. Click OK to return to the selected version of the document.
7. Switch to the Workflow tab in the vertical menu. 
· You will see that the restored version of the document is in the workflow step Edit. You need to publish it again to be visible on the live site.
[image: ]
8. Switch to the Page editing mode.
9. Click Publish.
[image: ]
Switch to the Live site viewing mode to see the document published.
You have successfully rolled back to the older version of your document and you have published it on your website.
[bookmark: _Toc194165100]
[bookmark: _Toc332374743][bookmark: _Toc194165101][bookmark: _Toc193797294][bookmark: _Toc193798034][bookmark: _Toc193798220]Security
[bookmark: _Toc194165102][bookmark: _Toc332374744]Granting permission to edit a document 
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	Note:
To complete this part of the tutorial, you have to be a user with access rights for granting permissions to other users.
For more information about security in Kentico CMS please consult the Developer’s Guide.



1. In the content tree, choose the document to change its security settings.
2. Make sure you are in the Edit viewing mode.
3. Go to Properties -> Security.
[image: ]
4. Click Add roles button.
[image: ]
5. In the Select roles dialog choose CMS Editor. 
6. Click OK.
[image: ]
· The system now adds the CMS Editors role to the list. 
7. Click the Allow checkboxes in the Read, Modify and Create line. 
8. Click OK.
[image: ]
You’ve just granted editing rights to the CMS editors role for the given document. This way you can also set permissions just for particular users.
[bookmark: _Toc194165103]
[bookmark: _Toc332374745]Newsletters
[bookmark: _Toc194165104][bookmark: _Toc193797296][bookmark: _Toc193798036][bookmark: _Toc193798222]You might wish to send your customers e-mail newsletters to inform them about your new products or any other topic. In Kentico CMS, you can create and send out e-mail newsletters in a manner of minutes.
[bookmark: _Toc194165105][bookmark: _Toc332374746]Creating a newsletter issue
1. Select the Tools tab in the main menu of CMS Desk.
2. Choose Newsletters in the ribbon menu. 
3. On the Newsletters tab, click Edit next to an existing newsletter (e.g. the sample Corporate Newsletter).
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4. On the Issues tab, click the Create new issue button. 
· The New issue wizard will appear. It will guide you step by step through the process of creating the new issue.
[image: ]
5. In the step 1 of the wizard, enter the following information:
· My newsletter issue into the Subject textbox 
· The content of my newsletter issue into the Content text area 
· Please note that you can use the WYSIWYG editor for editing the content of the issue.
[image: ]
6. Click the Next button at the bottom of the dialog. 
· The content of the issue will automatically be saved when this is done.
7. In the step 2 make sure the Send now to all subscribers option is chosen.
8. Click Finish at the bottom.
Your new newsletter issue has been sent to the subscribers.
	
[image: ]
	Note:
Sending of all e-mails may take some time if there is a large number of subscribers. You can check the status of the e-mails by switching to the Newsletter queue tab in the left menu.


[bookmark: _Toc194165106]
[bookmark: _Toc332374747][bookmark: _Toc194165107][bookmark: _Toc193797298][bookmark: _Toc193798038][bookmark: _Toc193798224]Forms
[bookmark: _Toc194165108][bookmark: _Toc332374748]Creating and publishing a new on-line form
1. Go to Tools -> Forms. 
2. Click on New form.
[image: ]
3. Enter Send us a message into the Form display name: field.
4. Leave the (automatic) values in the remaining fields.
5. Click Save.
[image: ]
You have just created a blank form. Now you need to add some attributes to the form:
1. Switch to the Fields tab.
2. Click on the New attribute icon.
[image: ]
3. Enter the following values for the fields:
· Column name: FirstName
· Field caption: Enter your first name
· Field type: Text box
· Maximum length: 15
4. Click Save.
[image: ]
5. Click New attribute icon again and enter:  
· Column name: LastName
· Field caption: Enter your last name
· Field type: Text box
· Maximum length:  20 
6. Click Save.
7. Click New attribute again to add another column and enter: 
· Column name: Email
· Field caption: Enter your e-mail address 
· Field type: E-mail
· Maximum length: 40 
8. Click Save.
9. Click New attribute again to add the last column and enter:
· Column name: Text 
· Field caption: Enter your message 
· Field type: Text area
· Maximum length: 1000 
10. Click Save.

Your form is now ready to be published on your website:  
1. On the main menu, switch to the Content tab.
2. Choose the System integration page under Services in the content tree.
3. In the Page editing mode, place the cursor inside the second Editable region.
4. Click the Insert Form button in the WYSIWYG editor.
[image: ]
5. In the displayed web dialog, click Select next to the Form name field.
6. Choose the Send us a message form. 
7. Click OK.
[image: ]
8. Click Save 
Now switch to the Preview mode. You can see that the system has added your form to the System Integration page.
[image: ]
After the form is submitted, you can find the form data in CMS Desk -> Tools -> Forms -> Edit (Your_Form) -> Data. You can set an e-mail notification as well at CMS Desk -> Tools -> Forms -> Edit (Your_Form) -> Notification e-mail.
You’ve just gone through the process of creating a brand new form for your website.
[bookmark: _Toc194165109]
[bookmark: _Toc332374749][bookmark: _Toc194165110][bookmark: _Toc193797300][bookmark: _Toc193798040][bookmark: _Toc193798226]E-commerce
[bookmark: _Toc194165111][bookmark: _Toc332374750]Creating a new product
Now you will learn how to create a new product for your e-commerce.
1. In the content tree, choose Products -> Smartphones.
2. Click New in the document action toolbar.
3. Select the Smartphone document type.
[image: ]
4. In the General section enter the following information:
· Product name: HTC Evo 3D
· Price: 900
· In the Department drop-down menu choose Smartphones.
· You may upload the product’s image if you wish.
[image: ]
5. In the Custom properties section enter the following information:
	
	

	· Operating system: Android 2.3 Gingerbread
	

	· Dimensions: 127 x 66 x 11.3 mm
	

	· Weight: 170 g
	

	· Display type: Super-LCD
	

	· Display size:  4.3"
	

	· Display resolution: 960x540
	

	· CPU: Qualcomm Snapdragon Dual-Core 1.2 GHz
	

	· RAM: 1 GB
	

	· Internal storage: 4 GB
	

	· Removable storage: 8 GB Micro-SDHC (expandable up to 32 GB)
	

	· Battery type: Li-ion 1730 mAh
	

	· Camera: Dual 5 MP
	

	· GPS: YES

	


6. Click Save at the top.
· The system displays a Form tab of the newly created product.

You have just created a new product, which is now ready for adding a tax class and setting a volume discount:
1. Go to SKU -> Tax classes.
2. Click Add tax classes button.
3. Choose the Sales tax.
4. Click OK to save the changes.
[image: ]
5. Switch to the Volume discounts tab.
6. Click New volume discount.
· The system displays a New volume discount dialog.
[image: ]
7. Enter 10 in the Minimum amount textbox. 
8. Choose the Relative discount radio button.
9. Enter 5 in the Discount value textbox (this will add the 5% discount to the product price.). 
10. Click OK to close the dialog.
[image: ]
11. Choose the Smartphones page in the content tree. 
· You can see that your new product has been successfully added to your e-commerce website. 
You’ve learned how to create a new product and how to set a tax class and volume discount for it.

[bookmark: _Toc193797301][bookmark: _Toc193798041][bookmark: _Toc193798227][bookmark: _Toc194165112][bookmark: _Toc332374751]Changing order status
In this section you will learn how to change the status of your order. 
Firstly you have to make an order to be able to change its status.
1. Open the Corporate site in your browser (without signing in).
2. Choose Products -> Smartphones in the main menu.
[image: ]
3. Click the Add to shopping cart button below HTC Sensation
[image: ]

4. In Step 1 of the check out process, click the Check out button at the bottom.

[image: ]
5. In Step 2, choose Create a new account and enter the following information:
· First name: John
· Last name: Smith
· E-mail (user name): johnsmith@localhost.local
· Password/Confirm password: johnsmith1

6. Click Next.
[image: ]
7. In Step 3, enter the following information:
· Name (company or personal): Software Development
· Address lines: 1020 Blueberry Ln.
· City: Tucson
· ZIP: 85474

8. Click Next.
[image: ]
9. In Step 4, do not change anything and click Next.
[image: ]
10. In Step 5, click Order now.
[image: ]
You should see the order confirmation text. The system has received your order and you can now change the order status.
1. Sign in to the CMS Desk.
2. Go to E-commerce -> Orders.
[image: ]
3. Click Edit next to the newly created order.
[image: ]
4. Choose Payment received from the Status the drop down menu on the General tab.
5. Click OK.
[image: ]
The system has successfully registered the status of your order.
[bookmark: _Toc194165113]
[bookmark: _Toc332374752][bookmark: _Toc194165114][bookmark: _Toc193797303][bookmark: _Toc193798043][bookmark: _Toc193798229]File import
[bookmark: _Toc194165115][bookmark: _Toc332374753]Bulk import of files
In this section you will learn how to import files and documents to your website.
1. Go to Tools -> File import. 
· You should now see the files from the folder designated as the source for the file import. If you can’t see any, it means, there are no files in your file import folder.
[image: ]
2. Check the path to the file import folder at the top and place the files you want to upload to that folder.
[image: ]
3. Check the Select checkbox next to the file you want to import.
4. Click Select.
[image: ]
5. Choose Examples in the content tree. 
6. Click the Select button.
[image: ]
7. Click Start import.
[image: ]
You’ve just successfully imported the selected file to your website.
[bookmark: _Toc194165116]
[bookmark: _Toc332374754][bookmark: _Toc194165117][bookmark: _Toc193797305][bookmark: _Toc193798045][bookmark: _Toc193798231]Polls
[bookmark: _Toc194165118][bookmark: _Toc332374755]Creating and publishing a new poll
1. Go to Tools -> Polls.
2. Click New poll.
[image: ]
3. Enter the following information:
· Display name: Shopping
· Code name: Shopping
· Title: Shopping
· Question: Have you ever bought anything from our website? 

[image: ]
4. Click Save.
5. Switch to the Answers tab.
6. Click New answer.
[image: ]
7. Enter Yes as Text.
8. Click Save.
[image: ]
9. Click New Answer again. 
10. Enter No into the Text textbox.
11. Click Save.
12. Switch to the View tab to make sure that your poll looks the way you want it to.

You have created a poll and it is now ready to be published on your website: 
1. Switch to the Content tab in the main menu.
2. Choose the System Integration page under Services in the content tree.
3. Place the cursor into the Second Editable region.
4. Click the Insert poll button on the WYSIWYG editor panel.
[image: ]
· The system displays a Widget properties (Poll) dialog.
5. Click Select next to the Poll name field.
6. Choose the Shopping poll. 
7. Click OK.
[image: ]
8. Click Save. 
Now switch to the Preview mode to make sure that your poll is displayed correctly.
[image: ]
That’s how you create a poll and publish it on your website.
[bookmark: _Toc194165119]
[bookmark: _Toc332374756][bookmark: _Toc194165120][bookmark: _Toc193797307][bookmark: _Toc193798047][bookmark: _Toc193798233]Forums
[bookmark: _Toc194165121][bookmark: _Toc332374757]Creating a new forum
	
[image: ]

	Note:
In this part of the guide, we assume that the forum group is already created for your website and it’s published. We also assume that the users have the right to create forums.



1. Go to Tools -> Forums.
2. Click Edit next to the existing forum group.
[image: ]
3. Click the Add forum button.
4. Enter the following information:
· Forum display name: My new forum
· Forum code name: MyNewForum 

5. Click Save.
[image: ]
You have just created your new forum. Now you’ll learn how to post a new thread.
1. Click Sign out at the top-right corner of the page.
· You are redirected to the Home page of the Corporate site.
2. Click Community -> Forums at the main menu.
[image: ]
3. Click My new forum in the Site forums section.
[image: ]
4. Click the New thread button.
[image: ]
5. Enter the following information:
· User name:  Administrator
· E-mail:  admin@gmail.com
· Subject:  Welcome
· Post:  Welcome to our new forum.

6. Click OK.
[image: ]
You’ve just created a new forum and posted the very first thread.
[image: ]

[bookmark: _Toc193797308][bookmark: _Toc193798048][bookmark: _Toc193798234][bookmark: _Toc194165122][bookmark: _Toc332374758]Moderating forum posts
Now you will learn how to create a moderated forum so that every post has to be approved before being published.
1. Go to Tools -> Forums.
2. Click Edit next to the existing forum group.
3. Click the Add forum button.
4. Enter the following information:
· Forum display name: My moderated forum 
· Forum code name: MyModeratedForum

5. Check the Forum is moderated checkbox.
6. Click Save. 
[image: ]
You have just created a moderated forum. As a global administrator, it’s not necessary to approve your own posts as they are being approved automatically. Therefore, to try out the approve functionality, please follow these instructions:
1. Sign out from CMS Desk.
2. Go to the Community -> Forums -> My moderated forum -> New thread. 
3. Enter your user name and your e-mail address to the User name and the E‑mail fields. 
4. Type Welcome as the Subject and to the Post textbox enter Come try our new moderated forum. 
5. Click OK.
[image: ]
· You have posted a thread. However, to be visible in the forum, it has to be approved by the designated moderator.
6. Sign in back to the CMS Desk.
7. Navigate to Tools -> Forums. 
8. Click the Approve button under the Posts waiting for my approval section.
[image: ]
Alternatively, you can find a particular forum post in the forum structure and approve it:
1. Click Edit button next to the existing forum group.
2. Click Edit button next to My moderated forum.
3. Navigate to the Welcome post in the left panel.
4. Click Approve.
[image: ]
You have just approved your new thread and it’s now visible on your website.
image88.png
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